
Project Management Quick Reference Guide
for Project 2007

Before beginning a new project, an organization must determine 
whether the project fits its strategic goals. Executives should classify 
proposed projects that focus on mission-critical activities as high-
priority and projects that are peripheral to organization goals as lower
priority.

Before work begins, an executive sponsor should be identified. The 
organization should complete a high-level evaluation of the project’s 
business case, its limitations, and its technical and financial 
requirements. Finally, a project manager should be identified, who can
then set up a project plan in Microsoft Office Project 2007.

Need a more detailed guide to project management with Project 
2007? Use the Project Roadmap, available on Office Online.

1. Create a new project 
file

 To create a new blank project in Project 2007, click New on the File menu. On the New Project task
pane, click Blank Project.

 To create a new project from a template in Project 2007, click New on the File menu. On the New 
Project task pane, click On computer and then click the Project Templates tab. Click the template 
that you want. If your organization stores templates on the Web, click the Enterprise Templates 
tab.

2. Set the project start 
date

On the Project menu, click Project Information. In the Start date box, enter your project start date.

3. Define the project 
calendar

On the Tools menu, click Change Working Time. Identify working and non-working days and times for 
your project.

4. Save the project file On the File menu, click Save. In the File name box, type the project name.

If you are publishing the project to Microsoft Office Project Server 2007, type the name of the project and 
include any values for custom fields that are required by your organization.
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In the planning stage, you devise a workable scheme to accomplish the
project’s goals. To do this, you identify the project’s milestones, 
deliverables, and tasks. This plan can be your work breakdown 
structure (WBS). You develop and refine the schedule, and identify the 
resources required to implement the project.

1. Enter tasks On the View menu, click Gantt Chart. In the Task Name field, enter tasks. Tasks can also include 
summary tasks, milestones, and WBS items.

2. Outline tasks Create your task hierarchy, including tasks and milestones under summary tasks, which can represent 
phases or other work divisions. Click a task (or several tasks), and then click the Indent or Outdent button

 on the toolbar.

3. Enter durations Click the Duration field for a task and enter a duration; for example, type 4d to indicate 4 days. To specify 
a milestone without a duration, type 0d. To indicate that a duration is an estimate, add a question mark; 
for example, type 6d?.

Note   Avoid entering start and finish dates for tasks. Instead, enter a duration and let Project 2007 
automatically set these dates, which might change anyway as resources are assigned to tasks.

4. Link tasks to show 
relationships Select the tasks that you want to link, and then click the Link Tasks button  on the toolbar. To change 

the default finish-to-start dependency type, double-click the line between the tasks that you want to 
change, and then select a task link from the Type list.

5. Create deliverables After your project is underway, you might learn that other projects depend on your project as a 
deliverable. On the Collaborate menu, click Manage Deliverables. This requires Microsoft Office Project 
Professional 2007.

Assignments are the associations between specific tasks and the 
resources needed to complete them. You can assign more than one 
resource to a task. In addition to work resources (people), you can 
assign material resources (such as cement) and cost resources (such as
travel) to tasks.

1. Define the resource 
pool

On the View menu, click Resource Sheet. In the Resource Name field, type the names of the resources 
you will use for this project.

If you are using Project Professional, click Build Team from Enterprise on the Tools menu to add 
resources from the enterprise resource pool.
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2. Assign resources to 
tasks

On the View menu, click Gantt Chart. Select a task to which you want to assign a resource. Click the 

Assign Resources button . In the Assign Resources dialog box, click the resource names, and then 
click Assign.

You can also assign resources to tasks using the Task Form. While in the Gantt Chart view, click Split on the
Windows menu.

3. Enter the amount of 
work resources 
spend on tasks

When scheduling tasks, project managers sometimes prefer to enter the amount of work (or the amount of
labor) needed to complete a task, rather than the duration for the task. Entering work reflects real-world 
scheduling.

To enter work hours for resources assigned to tasks, add the Work column to the Gantt Chart view. On the 
Insert menu, click Column.

4. Know your task type As soon as you assign resources, Project 2007 determines how to schedule the task based on the task type.
You might actually see durations change as resources are assigned to tasks.

How task types work

Work, duration, and units (% allocation) are determined by the formula: Work = Duration * Units.

In a . . . If you revise work .
. .

If you revise 
duration . . .

If you revise units .
. .

Fixed units task Duration changes Work changes Duration changes

Fixed work task Duration changes Units change Duration  changes

Fixed duration task Units change Work changes Work changes

 To set a default task type for the entire project, click Options on the Tools menu, and then click the 
Schedule tab. In the Default task type box, select Fixed Units (the default), Fixed Duration, or 
Fixed Work.

 To change the task type for an individual task, select the task, and then click the Task Information 

button . Click the Advanced tab, and then in the Task type box, click the task type that you want
to create.
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5. Identify factors 
affecting task 
schedules

You can use Project 2007 to help you understand how changes to one task can affect the rest of the project
and to track schedule changes. On the View menu, click Show Change Highlighting.

You can view more detailed task scheduling and change information using task drivers. Select a task and 

then click Task Drivers .

Create a baseline or an interim plan so that later you can compare 
your up-to-date schedule to your baseline. Saving a baseline plan 
enables you to identify and solve discrepancies and plan more 
accurately for similar future projects.

1. Save the baseline 
plan

After your project plan is solidly in place for the finish date, budget, and scope, you can submit the plan for
approval. Once it has been approved, save the baseline plan. On the Tools menu, point to Tracking and 
then click Set Baseline.

2. View baseline data in 
a Gantt Chart view

On the View menu, click Tracking Gantt. In the chart area, the baseline information is shown as the lower 
of the two Gantt bars for each task.

3. View baseline data in 
a table

On the View menu, point to Table, and then select Variance. This table includes fields for baseline and 
variance start and finish.

Updating the progress of your project is the only way to make sure it 
stays on track as work is performed. The focus at this point is on 
managing changes, updating the schedule, tracking progress, and 
communicating project information.

Note  Project 2007 tracks three sets of dates: current, baseline, and 
actual. When you first set the baseline, current = baseline. When a task
is 100% complete, current = actual. Baseline, current, and actual values
exist for the start date, finish date, duration, cost, and work.

1. Manage changes Managing changes involves modifying durations, dates, dependencies, resource assignments, or tasks 
based on requested changes or new information. Keep the current fields up to date and compare them to 
the baseline.

2. Track actual dates 
and durations

It’s best to decide on a single method for tracking progress. You can enter percentage complete, actual 
start and finish dates, actual and remaining durations, or actual and remaining work.

Select the task for which you want to enter actual progress. On the Tools menu, point to Tracking, and 
then click Update Tasks. In the Update Tasks dialog box, enter progress data in the fields that match your
tracking method.
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3. Track actual hours 
and costs

If you want to enter actual and remaining work hours or costs, use the tracking table. On the View menu, 
point to Table, and then click Tracking. Enter progress data in the Act. Work or Act. Cost fields for the 
task.

You can also use the tracking table to enter percent complete, actual start and finish dates, and actual and 
remaining duration.

Keep stakeholders and team members up-to-date on project progress 
by providing them with access to online or printed views and reports.

Project 2007 provides many ways to print and distribute both detailed 
and overview information project information quickly and efficiently.

1. Format a view for 
printing

On the Format menu, click Text Styles or Bar Styles to set up styles that will apply to multiple tasks. Or, 
on the Format menu, click Font or Bar to format individual elements for a specific task. Click Timescale, 
Gridlines, or Layout on the Format menu to change those aspects of the current view.

2. Print a view as a 
report

Set up the current view the way that you want it to look when printed. On the File menu, click Print 
Preview to check the view layout. To print the view, click Print.

3. Generate a report On the Report menu, click Visual Reports to see your project’s data in PivotTable reports in Microsoft 
Office Excel 2007 and PivotDiagram views in Microsoft Office Visio Professional 2007.

You can also view basic reports that don’t require Excel or Visio. On the Report menu, click Reports. 
Double-click a report category, and then double-click the predefined report. Enter any requested 
information. A preview of the report appears. To print the report, click Print.

4. Add a field (column) 
to a table

Click anywhere in a column to the left of where you want to insert a new column. On the Insert menu, 
click Column. In the Field name box, click the name of the field that you want to add as a new column.

5. Customize views On the View menu, click More Views. Click New or Edit. In the View Definition dialog box, specify the 
table, group, and filter that you want to use to define the view.

6. Customize tables On the View menu, point to Table, and then click More Tables. Click New or Edit. In the Table Definition 
dialog box, specify the information that you want to include in the table.

7. Customize groups On the Project menu, point to Group by, and then click More Groups. Click New or Edit. In the Group 
Definition dialog box, specify how you want to group project information.

8. Customize filters On the Project menu, point to Filtered for and then click More Filters. Click New or Edit. In the Filter 
Definition dialog box, specify how you want to filter project information.
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Just because your project is almost finished doesn’t mean that your 
work is done. You still need to resolve any final project details and 
obtain customer acceptance of final deliverables. Conduct a “lessons 
learned” session, recording information about areas for improvement 
and best practices. Make any final updates to the project plan. Finally, 
archive the project plan according to your organization’s guidelines.

1. Create a final report On the Report menu, click Visual Reports to see your project’s data in PivotTable reports in Excel 2007 
and PivotDiagram views in Visio Professional 2007.

You can also view basic reports that don’t require Excel or Visio. On the Report menu, click Reports. 
Double-click a report category, and then double-click the predefined report. Enter any requested 
information. A preview of the report appears. To print the report, click Print.

2. Save a project as a 
template

After completing a project, you should leverage what you’ve learned in the project by making it a template 
for future projects. On the File menu, click Save As, and then in the Save As Type box, click Template.
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